Author Topic: Problems with adding your Member Map Pin....  (Read 1564 times)

Offline Diesel

  • Administrator
  • Supreme "2000" Club Member
  • *****
  • Posts: 3734
  • Thanked: 531 times
  • Launceston, Tassie
    • The Review Guys
Problems with adding your Member Map Pin....
« on: February 01, 2012, 11:32:48 PM »
There seems to be a common prob with folks using Internet Explorer 9 (IE9) and being able to add your Member Pin location. Trust me - it's YOU not US.  lol

There must be a default setting with the java script or flash setting in IE9 as folks are reporting NOT being able to see the map to place their pins when they click the 'add member pin' link below the Member Map.

So far this prob has been solved by:

- using a different pooter to try this operation (usually one with Google Chrome as the browser - like the one at work perhaps);
- getting your smarty pants, pooter savvy kids to do it for you; OR
- getting in to the nuts n bolts of your browser's prefs and changing it to facilitate this operation.

This also affects the way you view our homepage (not the forums page) www.ozstoc.com 

You should see OzSTOC gallery pics scrolling through a slide show - which is updated every few months.

Hope this helps.

Cheers,
The OzSTOC Team
FarRider #416   IBA #55491  
OzSTOC Life Member
:candystwheelie       www.dieselst1300.blogspot.com.au
 

Online Brock

  • Tardis Tech
  • Global Moderator
  • UNBELIEVABLE "5000 Posts" Member
  • *****
  • Posts: 7620
  • Thanked: 943 times
  • White is Best
Re: Problems with adding your Member Map Pin....
« Reply #1 on: February 01, 2012, 11:44:53 PM »
Use firefox.

Believe it or not, IE doesnt work properly with MSs own web write Front page.
Brock
Asian Correspondent
2003 Honda ST1100PY



Ulysses #32829
STOC #8239
OzSToc # ??
Kinross WA
 

Online alans1100

  • 1999 ST1100A
  • RTE Coordinator
  • UNBELIEVABLE "5000 Posts" Member
  • *
  • Posts: 6118
  • Thanked: 1077 times
  • Alan, Peterborough, SA
Re: Problems with adding your Member Map Pin....
« Reply #2 on: February 02, 2012, 12:21:17 AM »
No problems with IE 8 on Windows 7 on both 32 & 64 bit systems. Partners laptop runs IE 8 on Vista and no probs either.
Tried IE 9 (so simple it's complicated) when it first come out, didn't like it so rolled back to IE 8

I tried firefox as my sis uses it, I stayed with IE 8.....lol

You might need to install java on IE 9 if you haven't needed it before.
1999 :bl11  2004 :13Candy

FarRider #921- BR15, BR17, CR1

 

Offline Tipsy

  • Landed Gentry
  • Legendary "1000 Club" Member
  • *****
  • Posts: 1338
  • Thanked: 47 times
  • Laurie
Re: Problems with adding your Member Map Pin....
« Reply #3 on: February 02, 2012, 09:27:38 AM »
 :wht11 py
I only use Chrome and definitely have no problems

Tipsy
I am lost and haves gone to find myself
Now If I get back before I return
Please ask me to wait.