Author Topic: HISS problem  (Read 240 times)

Online Wild Rose

  • Supreme "2000" Club Member
  • *****
  • Posts: 4685
  • Thanked: 1050 times
  • Toowoomba, Qld
HISS problem
« on: May 08, 2019, 01:24:18 PM »
Not sure where it is Iím sure itís been talked about a lot
I went for a ride today
On the way home I tried to turn on the MMC cruise, the bike cut out and the HISS lit up and the bike cut out for a second then it did it again a couple more times without me doing anything.
Just cut out and HISS lit up but kept going
I got home OK bike started again to put in shed
Any links where I need to go to
 :think1
Leo (Wild Rose)
Honda ST 1300

:rd13       :blk13
 2002                            New 29-04-13


Ulysses #49154
FarRider #243
 

Online Williamson

  • Tassie NR 2019
  • Supreme "2000" Club Member
  • *
  • Posts: 2589
  • Thanked: 486 times
  • ST Legend
Re: HISS problem
« Reply #1 on: May 08, 2019, 07:26:23 PM »
..... the bike cut out and the HISS lit up and the bike cut out for a second then it did it again a couple more times without me doing anything.
Just cut out and HISS lit up but kept going
I got home OK bike started again to put in shed

Not sure if it's cruise related, but .....

I had a similar bike cut out (splutter, stall, start, eratically), HISS light would come on, and then repeat at random on CB1300.  Dropped bike off AM at local dealer (K&J Thomas, Whittlesea), picked-up PM, bike running smoothly and all AOK, wallet damage was nil.

Turned out to be a loose battery terminal. 
Cheers,  Williamson (AKA Michael)

Motorcycling - the best time you can have with your clothes on ...........
 

Online Wild Rose

  • Supreme "2000" Club Member
  • *****
  • Posts: 4685
  • Thanked: 1050 times
  • Toowoomba, Qld
Re: HISS problem
« Reply #2 on: May 08, 2019, 07:49:49 PM »
Ok ! Thanks
I haven't had a chance to check things out but that was the first place I was going to look
As the MMC Cruise wouldn't turn on again I was thinking fuse then check everything else out
Leo (Wild Rose)
Honda ST 1300

:rd13       :blk13
 2002                            New 29-04-13


Ulysses #49154
FarRider #243
 

Online Wild Rose

  • Supreme "2000" Club Member
  • *****
  • Posts: 4685
  • Thanked: 1050 times
  • Toowoomba, Qld
Re: HISS problem
« Reply #3 on: May 10, 2019, 09:13:22 AM »
I changed up battery last night it was down a bit
As I don't have any testers I will take it down to Battery World next week and get it tested
Battery is only 14months old and is a Yuasa but did sit for a while at the bike shop after I had my off
Leo (Wild Rose)
Honda ST 1300

:rd13       :blk13
 2002                            New 29-04-13


Ulysses #49154
FarRider #243
 

Online Wild Rose

  • Supreme "2000" Club Member
  • *****
  • Posts: 4685
  • Thanked: 1050 times
  • Toowoomba, Qld
Re: HISS problem
« Reply #4 on: May 14, 2019, 03:57:37 PM »
I took bike in today to get battery checked out
Everything come up good
Dropping bike in tomorrow morning to minor service fluids ect and he is going to check wiring out for loose wires ect
Leo (Wild Rose)
Honda ST 1300

:rd13       :blk13
 2002                            New 29-04-13


Ulysses #49154
FarRider #243
 

Online Wild Rose

  • Supreme "2000" Club Member
  • *****
  • Posts: 4685
  • Thanked: 1050 times
  • Toowoomba, Qld
Re: HISS problem
« Reply #5 on: May 18, 2019, 02:39:02 PM »
Bike mechanic found a few corroded joins on my bike
He did the fluids and serviced the K&N air filter
I did the RTE to Esk today and had no problems
Leo (Wild Rose)
Honda ST 1300

:rd13       :blk13
 2002                            New 29-04-13


Ulysses #49154
FarRider #243
 
The following users thanked this post: Shiney, BodÝ