Author Topic: Strange engine problem.  (Read 78 times)

Offline baylock

  • Newbie
  • *
  • Posts: 2
  • ST Legend
Strange engine problem.
« on: May 22, 2020, 08:35:34 PM »
Hi, i think i have asked about this before, and i have searched over and over periodically, and can not finds any information.
I have had an ongoing issue with my ST1300, and have yet to find any reference to it online.
I finally caught a good example on video.
Bike is at operating temp.
5Way T is clean.
Have replaced fuel pump, and filter.

Anyone have any ideas?
Thanks in advance.


https://youtu.be/QuCXuxq_-V0
 

Online Brock

  • Tardis Tech
  • Global Moderator
  • UNBELIEVABLE "5000 Posts" Member
  • *****
  • Posts: 7854
  • Thanked: 1077 times
  • White is Best
Re: Strange engine problem.
« Reply #1 on: May 22, 2020, 11:21:39 PM »
 It sounds like it loads up a little and stalls. What revs is it idling at??
Brock
Asian Correspondent
2003 Honda ST1100PY



Ulysses #32829
STOC #8239
OzSToc # ??
Kinross WA
 

Online STeveo

  • Legendary "1000 Club" Member
  • *****
  • Posts: 1556
  • Thanked: 279 times
  • ST Legend
Re: Strange engine problem.
« Reply #2 on: May 23, 2020, 07:49:54 AM »
Have you tried running some injector cleaner through it. How are the valve clearances?
 

Offline baylock

  • Newbie
  • *
  • Posts: 2
  • ST Legend
Re: Strange engine problem.
« Reply #3 on: May 23, 2020, 08:34:21 AM »
Idle is set to 1100 as per manual. i did have it set to 900 at one stage because 1100 seemed a bit high, and that is closer to what my old CB idled at, then i realised the reason for the high idle was all the electronics, as they would start playing up when i moved the windscreen at that idle speed.

Have run injector cleaner, changed fuel pump and filter, changed coils, inspected / cleaned throttle body (in-place). Last time i checked the Valves they were in spec, and i asked them mechanic to check them last time the tires were changed, and they reported they were fine.

Been an ongoing issue but i have given up trying to fix it myself, and will have it going to another mechanic next week.

Still would like to know if anyone else has had anything similar happen tho.
 

Online Langers

  • Sr. Member
  • ****
  • Posts: 349
  • Thanked: 141 times
  • ST Legend
Re: Strange engine problem.
« Reply #4 on: May 23, 2020, 12:47:22 PM »
FarRider #726
Mobile: 0418 817 851
 
The following users thanked this post: Jdbiker, ruSTynutz